Back to overview
Downtime

Web and predictions degraded

Sep 29 at 03:37pm UTC
Affected services
Website
API

Resolved
Sep 29 at 04:12pm UTC

We have now fully resolved the issues and API and replicate.com website are fully operational.

Updated
Sep 29 at 04:07pm UTC

Most of the impact of this incident has been mitigated and we are working on resolving the other issues.

We are aware that an upstream provider outage resulted in cascading impact to the Replicate platform. This is not expected and we will be investigating in the coming days.

Updated
Sep 29 at 03:45pm UTC

We are seeing predictions and trainings fail. While some predictions and trainings are processed slower than usual. This is due to issues with one cloud provider.

Created
Sep 29 at 03:37pm UTC

Our API (and subsequently web-based predictions and trainings) is seeing higher than expected errors causing delays in starting predictions and trainings.