Back to overview
Degraded

Predictions and training degraded for one cloud provider

Sep 28 at 02:33pm UTC
Affected services
Website
API

Resolved
Sep 28 at 02:52pm UTC

The API and website are now working as expected for predictions and trainings.

Created
Sep 28 at 02:33pm UTC

Our API (and subsequently web-based predictions and trainings) is seeing higher than expected errors causing delays in starting predictions and trainings.