Back to overview
Degraded

Degraded API / API Errors

Sep 27 at 07:20pm UTC
Affected services
Website
API

Resolved
Sep 27 at 07:31pm UTC

We have identified a problematic ingress pod and have caused it to reschedule. The API and website are now working as expected for predictions and trainings.

Created
Sep 27 at 07:20pm UTC

Our API (and subsequently web-based predictions and trainings) is seeing higher than expected errors causing delays in starting predictions and trainings for some hardware types (A40 and some A100s).

We are investigating the issue.