Back to overview
Downtime

Website downtime / API degraded

Sep 27 at 05:51pm UTC
Affected services
Website
API

Resolved
Sep 27 at 05:56pm UTC

We have rolled back the problematic change. Website functionality has been restored and API error rate has returned to normal.

Created
Sep 27 at 05:51pm UTC

We are aware of an issue that caused the website to stop responding. We are rolling back the identified problematic code.

API is seeing higher than expected error-rates as well.