Back to overview
Downtime

System unavailable

Sep 21 at 08:27pm UTC
Affected services
Website
API

Resolved
Sep 21 at 08:37pm UTC

We have recovered our caching service and see predictions and training succeeding.

Created
Sep 21 at 08:27pm UTC

We are aware of an incident that has created instability in the API and Website. Predictions and trainings are impacted and may not run. Website and API is will likely show errors until recovery is complete.