Back to overview
Degraded
Temporary capacity issues with 8xA40 hardware type
Sep 20 at 09:59pm UTC
Affected services
API
Resolved
Sep 21 at 12:39am UTC
We resolved the capacity issues.
Affected services
API
Updated
Sep 20 at 10:56pm UTC
We have identified the problem, and capacity issues are slowly resolving themselves. We will monitor and update the status once things are fully resolved.
Affected services
API
Created
Sep 20 at 09:59pm UTC
We are having a temporary dip in capacity of 8xA40 hardware type. Predictions and trainings on this hardware can be expected to take for much longer than usual.
Affected services
API