Back to overview
Downtime

Primary database outage

Sep 19 at 07:45pm UTC
Affected services
Website
API

Resolved
Sep 19 at 09:17pm UTC

Both the API and web are now back to normal. Predictions, trainings are functioning as expected.

We are continuing to monitor things.

Updated
Sep 19 at 09:03pm UTC

We identified and rolled out a potential solution and we see API and web improving.

Created
Sep 19 at 07:45pm UTC

More parts of web and api are degraded. We have identified unusually high load on our primary database and this is causing problems throughout replicate.com and API.

Predictions, trainings are not working correctly via replicate or API. We are working on resolving it.