Back to overview
Degraded

API degraded

Sep 18 at 04:23pm UTC
Affected services
API

Resolved
Sep 18 at 04:50pm UTC

API is now behaving normally.

Created
Sep 18 at 04:23pm UTC

Our API is currently in a degraded state, generating more errors than usual. We are investigating.