Back to overview
Downtime
Web and predictions degraded
Sep 08 at 11:14am UTC
Affected services
Homepage
API
Resolved
Sep 08 at 12:37pm UTC
Everything is resolved and back to normal.
During the downtime predictions were completing normally in API, but are not persisted.
Affected services
Homepage
API
Created
Sep 08 at 11:14am UTC
Web was down for most users. API continued to be functional but no predictions are persisted during the downtime.
Affected services
Homepage
API