Back to overview
Degraded

Degraded Prediction and Training Start Times

Sep 07 at 04:13pm UTC
Affected services
Website
API

Resolved
Sep 07 at 08:06pm UTC

The issue with the upstream provider has been resolved. Predictions and Trainings are expected to be starting within normal timeframes.

Created
Sep 07 at 04:13pm UTC

Prediction and Training start times are degraded in some scenarios. We are aware of an issue with one of our providers and working with them to correct the problem

API responses and Web responses remain unaffected