Back to overview
Degraded

Degraded Prediction Handling

Sep 06 at 04:04pm UTC
Affected services
Website
API

Resolved
Sep 06 at 04:15pm UTC

Prediction processing and prediction are working as expected now.

Created
Sep 06 at 04:04pm UTC

We are aware of degradation in prediction handling and creation. We are currently investigating.