Back to overview
Downtime

Webside and API Outage

Aug 15 at 06:53pm UTC
Affected services
Website
API

Resolved
Aug 15 at 07:28pm UTC

Reverting the identified change and purging known bad cache values has resolved the error rate within the API service. API and Web should be responding as expected at this time.

Updated
Aug 15 at 07:21pm UTC

We have identified a problematic change that is causing errors within the API service. Changes have been made to mitigate the issue. The website and API are beginning to respond as expected however error rates are still elevated.

Created
Aug 15 at 06:53pm UTC

We are investigating an issue with the Replicate website and API.