Back to overview
Degraded

Delays starting some models

Aug 11 at 01:03pm UTC
Affected services
API

Resolved
Aug 11 at 03:13pm UTC

We believe that as of a few minutes ago the last customer impact from this issue has been resolved and all queues have cleared. To help you correlate this incident with any issues you may have seen: as far as we can tell the earliest customer impact from this incident started at about 11:00 UTC today.

Updated
Aug 11 at 01:38pm UTC

We believe we have identified and updated the cluster autoscaler. The system is currently working through the backlog of requests.

Updated
Aug 11 at 01:25pm UTC

We are identified an problem with our cluster autoscaler and are continuing to investigate.

Created
Aug 11 at 01:03pm UTC

We're aware of scheduling delays affecting some models and are investigating the issue.