Back to overview
Degraded

520 error responses from API

Aug 03 at 10:45am UTC
Affected services
API

Resolved
Aug 03 at 01:48pm UTC

We've identified the source of the errors -- a global load balancing service appears to have been misbehaving -- and made changes to how we serve api.replicate.com to mitigate the problem. As of a few minutes ago, we are no longer serving 520 error responses to customers.

Created
Aug 03 at 10:45am UTC

We're aware of a problem affecting ~1% of requests to api.replicate.com, which are receiving HTTP 520 responses. We're investigating the problem.