Back to overview
Downtime

Prediction requests failing

Jul 31 at 12:07pm UTC
Affected services
API

Resolved
Jul 31 at 12:15pm UTC

All prediction requests are now responding normally. We're still investigating the underlying cause.

Created
Jul 31 at 12:07pm UTC

Prediction requests for some models are currently failing.