Back to overview
Degraded

API errors/timeouts

Jul 28 at 05:20pm UTC
Affected services
API

Resolved
Jul 28 at 06:10pm UTC

The API is fully recovered. Unfortunately we are still at least partially in the dark about what triggered these problems. We're continuing to investigate.

Updated
Jul 28 at 06:05pm UTC

The situation is improving, but we're aware that some customers are still experiencing this issue. We're continuing to investigate.

Created
Jul 28 at 05:20pm UTC

We're aware that some API requests are again seeing errors and timeouts on some requests. We're actively looking into what's causing this.