Back to overview
Degraded

API errors/timeouts

Jul 28 at 04:30am UTC
Affected services
API

Resolved
Jul 28 at 05:32am UTC

Services have recovered. We'll be following up with our provider to understand how the scope of the planned maintenance expanded to affect customer workloads.

Updated
Jul 28 at 05:25am UTC

Services are starting to recover. We continue to monitor the situation.

Updated
Jul 28 at 05:18am UTC

We're in communication with our provider and are working to restore service as soon as possible. In the mean time we're taking steps to shift traffic to other providers.

Updated
Jul 28 at 04:52am UTC

We've identified the problem: planned network maintenance by a provider is having broader impact than expected. We are working to restore service.

Created
Jul 28 at 04:30am UTC

We're investigating errors and timeouts being returned by our API.