Back to overview
Degraded

Prediction creation errors

Jul 19 at 06:12pm UTC
Affected services
API

Resolved
Jul 19 at 06:35pm UTC

We've restored service to the queueing system and predictions are flowing again.

Updated
Jul 19 at 06:25pm UTC

We've identified what's gone wrong (an internal queueing system is experiencing a disk error) and we're working on restoring service.

Created
Jul 19 at 06:12pm UTC

We're investigating issues with prediction creation.