Back to overview
Degraded

Delayed prediction start times

Jun 27 at 04:00pm UTC
Affected services
API

Resolved
Jun 27 at 04:35pm UTC

Predictions are flowing as expected once again. We'll continue to monitor the situation.

Created
Jun 27 at 04:00pm UTC

We're aware that some users are seeing delayed prediction start times for some models. This is due to an ongoing infrastructure provider outage and we are monitoring the situation closely.