Back to overview
Degraded

Web and API failures

Jun 23 at 03:38pm UTC
Affected services
Website
API

Resolved
Jun 23 at 03:45pm UTC

The rollback fixed things and we're back to normal.

Created
Jun 23 at 03:38pm UTC

We pushed a change that's causing some endpoints on Replicate's website and API to return 500 Server Error responses. We've already triggered a rollback and will be monitoring the situation closely for recovery.