Back to overview
Degraded

Garbled/corrupted responses

Jun 21 at 02:53pm UTC
Affected services
API

Resolved
Jun 21 at 04:10pm UTC

We've identified what's causing this issue and have rolled back the change. Affected predictions will have completed successfully and you can re-request their status through the API.

Created
Jun 21 at 02:53pm UTC

We're investigating a problem where users are receiving garbled responses from requests to the API.