Back to overview
Degraded

Model autoscaling degraded

Jun 05 at 09:26pm UTC
Affected services
API

Resolved
Jun 05 at 11:23pm UTC

Autoscaling issues have been resolved for all models and everything should be operating normally.

Created
Jun 05 at 09:26pm UTC

We're working to resolve an issue preventing models from autoscaling.