Back to overview
Degraded

Prediction webhook delivery interrupted

May 24 at 07:20pm UTC
Affected services
API

Resolved
May 24 at 07:36pm UTC

Prediction webhooks are now working as intended.

We made a change intended to fix a subtle bug in webhook handling, and unfortunately introduced a much less subtle bug: "completed" webhooks were dropped and not correctly delivered. We rolled that change back and are now working on a permanent fix for both bugs.

Created
May 24 at 07:20pm UTC

We are investigating problems with prediction webhook delivery.